aktuelles Thema durchsuchen Browsersuche
Sucheingabe:
Suchmodus: alle Begriffeein Begriffkomplett Hilfe zur Suche
Erweiterte Suche

 
Seite: 1 2 >>>>|

Beitrag
23:41:51
30.10.2012

TE
Foxx
Ihr kennt sicher auch das Problem - speziell die Vergaserfahrer und die Boschie-Treiber - dass die heutigen Tzm's nix mehr taugen.

Das Standard Tzm - also das meistverwendete - ist dieses hier:



Da die jetzt schon fast alle 20.000km ausfallen und beinahe zu den "Verschleissteilen" gehören, fragte ich mich was es wohl für Alternativen gibt.

Dieses



wohl weniger, da es einen Hallgeber braucht - den aber unsere Panda's nicht besitzen. Die haben einen Induktivgeber.

Das hier



wäre dann wohl die eheste Lösung, denn es hat

- einen Eingang für Zündungsplus
- einen Ausgang für die Zündspule
und einen Anschluss (2 pol) für den Geber.

Aber ob das TZm auch nutzbar ist, wissen wir noch nicht...
<

08:29:06
31.10.2012


C.L.I.E.
Ohne speziellen Kühlkörper sicher nicht?!

Afficionado hat da was geschrieben von Wärmeleitpaste, die unter das TZM aufgebracht werden soll. In allen Threads die ich bis jetzt las, war niemals vorher davon die Rede. Vielleicht liegt dort der Hund begraben. Das Ding hat einfach nur Hitzeprobleme, weil niemand die Wärmeleitpaste drunter macht?!
<

08:48:51
31.10.2012


Bastler-Oli
Leitpaste nützt doch nur etwas wenn das Bauteil flach auf einem anderen aufliegt dem es die Wärme übertragen kann. Wo soll denn das bei TZM der Fall sein? Durch das Plastikzwischenstück berührt es ja den Verteiler nicht einmal..?

Könnte man denn das TZM nicht einfach mit längern Kabeln irgendwo anders positionieren? Man bräuchte dann halt auch ein Kabel für die Masse wieder zum Verteiler zurückzuführen...

Wie lange haben eigentlich die originalen TZM gehalten?

Aus nem anderen Forum, gleiches Problem mit dem 141:

Zitat:
Die Jungs bauen, z.B. bei ihren Rennmustangs, auf das Zündmodul nen putzige PC Lüfter und gut ist.
Denk ich nu auch mal drüber nach.


Könnte man ja auch machen..
<

09:41:59
31.10.2012


Lydia86
Das mit der Wärmeleitpaste ist Schwachsinn, was will man auf Plastik leiten?!? Man kann ja auch Zahnpasta nehmen.. #mrgreen# <

09:53:13
31.10.2012

TE
Foxx
Man müsste erstmal den rahmen aus metall anfertigen um das testen zu können zwecks wärmeleitfähigkeit. Fur was ist denn dieser komische blechstreifen am tzm - rahmen? Wenn der die temperatur ableiten soll lach ich mich tot... Das wäre ein witz.

Aber von Wärmeleitpaste hör ich auch zum ersten mal... Wär echt mal ein versuch wert, allerdings nur bei nem metall - rahmen.
<

10:38:39
31.10.2012


TheKingLouis
SO isses im Übrigen bei meinem Panda gemacht, ich hab einen der war gedrosselt und wurde dann zurückgerüstet auf normal Speed, jetzt hat der kein TZM mehr am Verteiler sondern das ist jetzt ein großer Schwarzer Kasten der Unter dem Wischer festgeschraubt ist... ich könnte ja mal ein paar Fotos machen.. <

11:10:40
31.10.2012


Bastler-Oli
Wenn man das genaue Innenleben des TZM wüsste könnte mans auch selber bauen, in ein verripptes Aluteil pappen und mit Kunststoff zugiessen. Dann könnte man die Einzelteile auch so dimensionieren dass es nicht ständig den Geist aufgibt.. <

11:13:07
31.10.2012


Bärenreiter
Zitat:
könnte mans auch selber bauen


Sach ich doch.
<

11:17:26
31.10.2012

mod
netghost78
Also ist er nächste Weg, daß jemand ein defektes zerlegt. <

11:44:48
31.10.2012


Bastler-Oli
Geben die Schaltpläne keine Auskunft darüber was da so für ein Innenleben drinsteckt? <

11:56:52
31.10.2012

mod
netghost78
Natürlich nicht. <

12:16:50
31.10.2012

TE
Foxx
@thekinglouis: mach ma ein paar foto's davon, wenns geht auch vom innenleben dieser kiste. Mich Interessieren auch was für Anschlüsse da dran sind und wo die angeklemmt sind.

Ich werd mal versuchen nochmal eins zu sezieren ohne es kaputt zu machen...
<

13:46:45
01.11.2012

mod
kabi
Zerlegen/sezieren macht aber m.E. nur Sinn bei einem originalen Marelli aus den 90er Jahren, was den temperaturabhängigen Ausfall aufweist, also regelmäßig nach Kaltstart sowie nach der Wasser- oder Eisbeutel-Methode wieder läuft.

Die kaputten Nachbauten dürften i.d.R. tatsächlich kaputt sein. Wurde 2007 eins seziert > Link.
<

14:16:02
01.11.2012


grinni
Zitat:
Fur was ist denn dieser komische blechstreifen am tzm - rahmen?


Ich gehe von Masse aus.
<

19:22:31
01.11.2012

TE
Foxx
nee, masse nimmt es über einen einzelnen pin am unteren anschluss auf.

@kabi: bin ja gespannt wie das bei mir aussieht und wie gut ich die vergussmase da runterbekome. würde ja gerne mal so ne platine "reparieren"... also die smd-widerstände und dioden tauschen.
<

23:19:05
26.02.2014


Der Pendler
Beides, das Gehäuse als auch der Transistor (ist übrigens ein BU931ZP - Darlington Silicon NPN Power Transistor - Kostenpunkt 1,99€ , so wie ich gesehen habe) braucht Masse. Der Transistor ist ohne rohe Gewalt nur schwer austauschbar. Eine SMD-Diode kann man evtl. tauschen. Widerstände sind aufgegossen/gedruckt. Ein paar Kondensatoren finden sich noch und ein IC. Werte der Widerstände, Typen der SMD-Kondensatoren und SMD-IC habe noch nicht ermitteln können #frown#

Mögliche Ursachen der Ausfälle könnten sein....

a. SMD-Bauteile werden in der Regel anders verlötet als konv. elektronische Bauteile. Zumindest liegt der Schmelzpunkt des Zinns bei SMD-Bauteilen viel niedriger als bei den konv. Bauteilen. SMD bestückte Platinen durchlaufen in der Massenfertigung eine von der Art eines Heißluftofen, die anderen durchlaufen in der Regel ein Lötbad. Da SMD's keine Anschlußdrähte als Puffer besitzen, könnten diese bei höheren Temperaturen zerstört werden. Ursache könnte also sein, dass Zinn kommt sehr nah an den Bereich des Schmelzpunktes und durch die Vibration lockert sich ein Bauteil und prellt somit. Die Gußmasse sollte dies auch ein wenig verhindern. Kühlt das wieder ab, kann eine sog. kalte Lötstelle entstehen.

b. Der Transistor verschleißt (ja, auch elektronische Bauelemente können das..) Verbaut ist diese Bauform Evtl. wäre diese Bauform besser geeignet?! Zwar teurer und mit 5A weniger belastbar, hat aber den Vorzug ihm ein ordentlichen Kühlkörper verabreichen zu können und ihn etwas weiter weg vom Verteiler unterbringen zu können ohne den Rest. Also ich hätte da ein wenig Bedenken, dem Induktivgeber ein längeres Kabel zum Modul verpassen zu müssen? Muß schon einen Grund haben, das eigentliche direkt in der Nähe anzuflanschen?
<

01:38:34
27.02.2014


BL-UNA
Ich hab hier noch nen Löt-Bausatz für ein Tzm (als umbau für Kontaktzündung). Müsste mal schauen was da für ein Transistor dabei ist.

Aber wieso braucht das Gehäuse separat Masse?
<

01:54:47
27.02.2014


mannikiel
Fo oder Ju???
Jung, lass den Kinderkram doch einfach, und meld dich wieder an, ohne Mudders Schürzenzipfel. #rolleyes#
<

11:47:51
27.02.2014


Der Pendler
Boa ey, was für'ne Fummelarbeit #frown# Aber gut, wieder ein Stück weiter. Das IC ist ein MAGNETIC PICKUP IGNITION CONTROLLER - Typ L484D , gibt es als So (=SMD) auch als Dip (=konvtl.) Bauform. Soweit ich bisher was über das Teil gefunden habe, dürfte meinem ersten Eindruck nach, es spez. für die KFZ-Industrie entwickelt worden sein. Dürfte nicht nur in Zündmodulen verbaut sein, spielt wohl auch bei elektronischen Tachos und in der Instrumententafel verbaute Drehzahlmesser als sog. Multiplexer/Demultiplexer eine Rolle. Zumindest sind die Pins an dem IC bereits vorhanden, nach einem Datenblatt bzw. Blockdiagramm von 1991, dass ich gefunden habe. Einzige Bezugsquelle wo ich bisher gefunden habe ist Hongkong, also rückt ein rein für private Zwecke #mrgreen# 1:1 Nachbau schonmal ganz weit nach hinten.

Zu dem erwähnten Bausatz, die Impulsbreite von dem IC wurde mit 400kHz angegeben. Wenn es sich um den Velleman-Bausatz handelt, liegt hier die Angabe bei 500kHz. Ist schonmal ein wenig besser. Ein bißchen mehr begeistert war ich auch von dem Zündfunken in diesem Video. Will jetzt aber hier keine Werbung machen, eher verdeutlichen, das es heute 23J. später, durchaus preiswerte Alternativen zu diesem Zündungsklimbim gibt. Ich muß mir diesen mal bestellen und wirklich mal realistisch unter die Lupe nehmen.

Wozu braucht das Gehäuse separat Masse? Über das kurze Kabel wird hauptsächlich die Platine mit Strom versorgt. Der Transistor, besser wäre es hier ebenfalls von einem IC zu sprechen, besitzt im innern eine Darlington-Schaltung.

edit: Die benötigt man um den vorhandenen Strom um das x-fache zu verstärken. So zaubert dann die Zündspule aus wenigen Volt, tausende von Volt mit einer gewissen Stromstärke (so ist's besser beschrieben).

Das IC liegt am Gehäuse an, so wird sichergestellt, dass er auch seine volle Leistung bringen kann. Irgendwie hatte ich den Eindruck beim Verteiler-Zündmodul-Zündspulentest, wo ich nur Masse an das Kabel angelegt hatte, alles träger funktionierte als das Zündmodul später wieder am Verteiler montiert war.

edit: Der Eindruck hat getäuscht. Habe das mal großzügig soweit durchgemessen. Kein elekt. Bauteil hat Kontakt mit dem Gehäuse,

daher nun doch eher wahrscheinlich als Abschirmung gedacht. Durch die Hochspannung baut sich um die Zündkabel, Verteilerkappe schon ein bissel was auf. Keine Ahnung ob das L484D auf äußerliche Felder reagiert, falsch reagieren könnte? Was wünsch ich mir manchmal Kontakte zurück...
<

20:39:01
27.02.2014


BL-UNA
Zitat:
von mannikiel Link :
Fo oder Ju???
Jung, lass den Kinderkram doch einfach, und meld dich wieder an, ohne Mudders Schürzenzipfel. #rolleyes#


Nope, kommt nicht inne Tüte. Btw solltest ja wissen, dass Ju nicht viel mit Technik am Hut hat.

@ Pendler: eeyup, ist der Vellemann-Bausatz. Der soll später mal für Testzwecke in den K&K.

Fo
<

16:57:34
20.03.2014


Der Pendler
Der Velleman-Bausatz funktioniert mit einem Induktivgeber so nicht. Schade drum #frown# <

19:57:28
20.03.2014


gismo87
das problem mit dem Lötzinn von elektronischen bauteilen der letzten jahre ist, dass diese den ROHS richtlinien unterliegen. die besagt, dass kein bleihaltiges lot mehr verwendet werden darf.

Das führt dazu, dass ein Lot verwendet wird, dass die eigenschaft hat, obwohl es sauber verlötet wurde, wenn es temperaturschwankungen ausgesetzt wird, nach und nach wieder kristalisiert wodurch lötstellen brechen, bzw wackelkontakte entstehen. außerdem ist es möglich, dass durch die kristallisierung (schnurrhaare, whisker) gebildet werden, dass sind kristalle, die sich hauchdünn udn stachelartig formen und kurzschlüsse mit kontakten in ihrer umgebung erzeugen können.

Dieses Problem ist in den letzten jahren vorallem bei geräten in der unterhaltungsindustrie bermerkbar. Bsp: Red ring of death bei den Xbox. Das waren fast ausschließlich gebrochene Lötstellen an CPU und GPU. Die lassen sich nachlöten. Allerdings ist das recht aufwändig. Meist wird dann auch Bleihaltiges lot verwendet und die geräte gehen dann normalerweise nicht mehr kaputt.

auch ohne Temperatureinwirkung kristallisiert das lot, es dauert jedoch erheblich länger. trotzdem habe alle geräte dadurch ein festeingebaute physikalisch "uhr" wodurch sie irgendwann unbrauchbar werden.

aus dem grund hielten die originalen tzm länger als die neuen.

nur als nebeninfo, als das damals eingeführt werden sollte(rohs) gab es einiges an gegenwind vorallem von verbrauchenschützern usw. man hatte vermutet, dass es damit zu anfälliger und kurzlebiger hardware kommt. das wurde von "experten" natürlich verneint, und "widerlegt". Interessant ist nur, dass aus sicherheitgründen bestimmte Gebiete ausgenommen wurden, darunter Medizinische Geräte, Luftfahrt und Raumfahrt. was für ein zufall

grüssle

Wenn ihr also was bastelt, achtet darauf, dass ich herkömmliches bleihaltiges lot verwendet!
<

21:04:55
20.03.2014


college
@ gismo: danke für den beitrag #daumenhoch#

gruß, stefan
<

23:09:43
20.03.2014


Bibbe
Hm, sehr interessant dieser Beitrag!
Da stellt sich doch glatt die Frage, ob nicht irgendwer die selbstauflösende Schweißverbindung erfindet oder sich selbst pulverisierende Pleuelstangen oder so was...
Wäre für noch kontinuierlicheren Absatz doch recht förderlich, oder?
Sch... auf die Ressourcen!
<

23:18:00
20.03.2014


college
geplante obsoleszenz ist das stichwort.

gruß, stefan
<

00:31:01
21.03.2014


Der Pendler
Gehört zu einer Auskristallisierung nicht aber auch Luft dazu? Die Bauelemente beim TZM sind ja vergossen, mit einer Masse die wirklich die kleinste Ritze füllt und wahrscheinlich noch einen antistatischen Effekt besitzt. Von daher schonmal luftdicht abgeschlossen. Selbst zwischen den Beinchen und unter dem SMD IC ist das Zeugs gelaufen. Bei einer offenen Bauweise kann ich mir das vorstellen. Man sieht das auch an Geräten die zig Jahre auf dem Dachboden gelagert wurden und dann irgendwann mal entsorgt werden. Da hat sich bei den Lötstellen mitunter ein weißlicher Belag gebildet. Bisher bin ich davon ausgegangen, dass dieser auch durch das einst verwendete Flußmittel im damaligen Lot entsteht, auch das Zinn selbst, ähnlich wie beim Kupfer der Grünspan, eine Schutzschicht bildet. Das man diesen Prozess auch auf einen zu geringen Bleianteil im Lötzinn zurückführen kann? Ok, ich sag dann auch mal Danke für den Beitrag. Mußte mir darüber bisher nie richtig einen Kopf machen, habe immer von meinem Bruder so alle Jubeljahre mal eine Rolle aus der Firma wo er arbeitet zugesteckt bekommen. Trotz allem, wenn man sich mal näher betrachtet was 23J. und mehr, vorn unter der Haube an Kabeln, Steckkontakte etc. anrichten können, dann kann das nicht die einzige Erklärung dafür sein, weshalb ältere TZM länger hielten als die jüngere Generation. <

12:17:21
21.03.2014


gismo87
luft braucht es für den Effekt nicht. das Problem ist, dass der "flüssig" erkaltete Lötzinn kristallisiert. der ändert sich chemisch nicht, sondern nur in der Struktur.

grüssle
<

15:04:08
21.03.2014


Der Pendler
Ok und wieder was dazu gelernt. Dann macht es also durchaus auch Sinn, nach dem Verlöten auf Lötschutzlack zurückzugreifen. Habe mir eh schon angewöhnt beim Panda die Steckkontakte/Kabelschuhe, sofern ich diese mal lösen muß und ein wenig gesäubert habe, nach dem aufstecken mit Lötschutzlack zu versiegeln. Ob es wirklich was bringt kann ich aber noch nicht wirklich sagen. Verkehrt scheint es aber nicht zu sein. <

17:00:56
12.06.2014

mod
kabi
Ergänzend zum Beitrag von Der Pendler link: Das ausgefallene Marelli-TZM sieht innen so aus:





Die Pins am Anschlussblock sind mit metallenen Kontaktfahnen verschweißt, die wiederum auf die Platine geschweißt sind.

Von der Sache her sind alle größeren Teile, die sich bei Wärme ausdehen, über entsprechend geschwungene Kontakte verbunden, die Bewegung ermöglichen.

Was man optisch sieht ist, dass sich in der Bohrung in dem links rausgeführten silbernen Kollektor des Transistors Lot befindet, mit dem das Teil wohl mit der Grundplatte verbunden ist, und dieses Lot kreisrund eingerissen aussieht.

Wobei elektrische Verbindung zum entsprechenden Pin am Anschlussblock (im Bild der 2. von rechts) besteht, auch wenn man das TZM mit Lötstift erwärmt. Der Kollektor ist auch über den mittleren Pin mit dem Anschlussblock verbunden.

Vielleicht bekommt der Transistor seine Wärme nicht los, wenn er sich von der Platine löst?

Das eigenartige ist, dass in meinem Fall in der Zeit, wo der Motor kein Gas mehr annahm und geschoben wurde, der an Pin 1 des Stg. geklemmte DZM normal weiter die Drehzahl anzeigte, und auch anschließend, während der Motor gestartet wurde aber nicht ansprang, Zündfunken produziert wurden. Aber scheinbar das Stg. mit den Impulsen nichts mehr anfangen kann und kein Einspritzsignal liefert. Der Vortrieb war auch ohne ruckeln o.ä. schlagartig weg. Oder es ist noch was anderes kaputt. Wobei es nach Abkühlung wieder lief und auch mit anderem TZM.
<

18:26:57
12.06.2014


Der Pendler
Schau mal bei Gelegenheit, ob nicht doch ein geringer Rostansatz innerhalb des Gleitlagers der Platte der Fliehkraftverstellung zu finden ist. Das Lager ist durch eine Nut geteilt und dort hatte sich auf der Welle ein Rostansatz gebildet. Möglich das bei niedrigeren Temperaturen die Verstellung zwar auslenkt, dadurch und bei höheren Temperaturen bedingt durch die Ausdehnung der Welle diese an der Rückstellung gehindert wird. So hast Du nach wie vor einen Funken und auch Signal zum Drehzahlmesser, jedoch viel zu früh bei niedrigen Drehzahlen, so das das Ganze dann ins Leere geht. Das war bei mir der Fall, hab eine Woche lang rumgeschraubt #redface# Jetzt läuft er wieder mit dem dazugehörigen TZM (ca. 180tkm bisher) <


Seite: 1 2 >>>>|

Hier klicken zum Anmelden

 

Seite erstellt: 22.09.2018 - 11:26:12 Uhr, 43 Datenbankabfragen, Scriptlaufzeit: 0,23 Sekunden.